
digitális fényképezõgépek
egyik sokat reklámozott elõnye
a hagyományos darabokkal

szemben – legalább is alacsony ISO ér-
tékeknél – a képek szemcsézettségének
a hiánya. A fényképezés és papírkép-
készítés hagyományos feldolgozásának
velejárója a szemcsézettség, ami külön-
bözõ tényezõk eredménye, de a legfõbb
ok magában a film felépítésében (külön-
bözõ rétegeiben) keresendõ, ami nem
más, mint fényérzékeny részecskék
emulziója a celluloidon. Minél nagyob-
bak ezek a részecskék, a film annál érzé-
kenyebb a fényre. Ez határozza meg a
film ISO-besorolását. A nagyobb érzé-
kenységnek ára van: minél nagyobbak
a részecskék, annál könnyebben jelen-
nek meg szemcsézettségként a kidol-
gozott filmen. Néhány nagyérzékeny-
ségû fekete-fehér film, amilyen például
a Kodak T-Max 3200, különösen szem-
csés – ezeket azok a fotósok részesítik
elõnyben, akik szeretik képeiken a
szemcsézett megjelenést.
A digitális fotózásban az érzékelõ zaja-
ként kapjuk meg ennek a szemcsézett-
ségnek a hasonmását. Digitális képeimen
rendszerint csökkenteni akarom a zajt,
de néha olyan homokszerû, szemcsézett
filmhatást keltõ látványt szeretnék
elérni, amit a mûvészmozikban, az utcai
fényképezésnél vagy a régi fotókon látni.
Ebben a cikkben egy hatékony trükköt
mutatok arra, hogy egyébként szemcsé-
zetlen digitális fotóinkon hogyan
utánozzuk ezt a szemcsézettséget.
A másik klasszikus fényképészeti fogás,
amelyik a digitális képfeldolgozásban
is helyet kapott, a szépiaszínezés. A szé-
piaszínezést eredetileg arra fejlesztették
ki, hogy a korai fekete-fehér, ezüstalapú
papírképek élettartamát növeljék. A fo-
lyamat hatására a képen lévõ ezüstszem-
csék ezüstszulfiddá alakulnak át, ami
stabilabb az ezüstnél – így legalább lassul
a kémiai károsodás feltartóztathatatlan
folyamata. A XIX. század végén és a XX.
elején az akkori, valószínûleg piszkosfe-
hér színû fotópapírok gyenge minõsége
miatt ez kellemesebb látványt is nyújtott,
mint az egyszerû fekete-fehér szín.
A hagyományos szépiaszínezõ folyamat
során a kidolgozott képet óvatosan rázo-

gatták egy fehérítõ oldatban, míg az
ezüst egy része vagy az összes a fémes
állapotból át nem alakult. Az öblítés
után a képet szépia-színezõfürdõbe áz-
tatták, amíg csak a kifehérített ezüst el
nem érte a kívánt árnyalatot. Végül a
felesleges színezõ eltávolítása céljából
a képet ismét lemosták, majd megszárí-
tották. A digitális képkezelésre való át-
térés révén és az archív hatású színezõ-
anyagokkal készülõ festékek használa-
tával a szépiaszínezés ma már szinte
kizárólag esztétikai célokat szolgál.
Egy szépiafotó az idõtlenség érzését
árasztja magából. Egy olyan hatékony
képfeldolgozó programmal, mint
a Gimp és a megfelelõ fotóminõségû
tintasugaras nyomtatóval kitûnõ minõ-
ségû szépiaszínû fotókat állíthatunk
elõ anélkül, hogy bûzös, mérgezõ vegy-
szerekbe kellene nyúlkálnunk.
A cikkben annak a vignette-hatásnak
az elkészítési módját is meg fogom mu-
tatni, amely az arcképfényképezés má-
sik népszerû hozománya. A vignette-ha-
tás kifejezést ebben az esetben nem a
népszerû „fokozatosan elhalványuló,
ovális képkivágás” értelemben haszná-
lom, hanem olyan különleges lencsét
vagy lencseárnyékolót értek alatta, ami-
vel a kép keretének sarkai felé haladva
fokozatos fényelhalványulás érhetõ el.

A film szemcsézettségének utánzása
A Gimp menüinek nagy része a kép
ablakában végrehajtott jobb egérkattin-
tással érhetõ el. A következõkben ezt a
mûveletet JK-val (Jobb Klikk) rövidítem.
Ha egy alkalmazandó Gimp-tevékeny-
séget szeretnék leírni, zárójelek közé tett
menüpontsorozatot vagy billentyûkom-
binációkat olvashatunk majd. Például
egy kép megnyitásakor a (JK>File>Open)
formát használom, ami annyit jelent,
hogy a jobb egérgombbal kattintunk a
kép ablakán, kiválasztjuk a File menü-
pontot, majd a megjelenõ menübõl az
Open-t. Ha célszerûbbnek tûnik a billen-
tyûkombinációs megoldás, listát közlök
azokról a gombokról, amiket meg kell
nyomnunk. Például a kép másolására
szolgáló (CTRL-C) jelentése: nyomjuk le
és tartsuk nyomva a CONTROL billentyût,
s ezután nyomjuk meg a C-t.

A kezdéshez feltételezem, hogy rendel-
kezünk egy, az 1. képen láthatóhoz ha-
sonlóan mûvészi lehetõségeket hordozó
fényképpel, amit betöltöttünk a Gimpbe.
Ha a hatást hozzám hasonlóan fekete-
fehérben szeretnénk alkalmazni, akkor
az elsõ lépés az, hogy a színes képünket
megfosztjuk a színeitõl. Az átalakítás
egy egyszerû módja a szürkeárnyalatos
(grayscale) módba való átváltás
(JK>Image>Mode>Grayscale), amely
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Antik kinézet a Gimp segítségével
Próbáljuk ki ezeket a trükköket, és adjunk a képeinknek klasszikus, kortalan megjelenést!

Dobbantó

A

1. kép A fotó tele lehetõségekkel

2. kép RGB-bõl szürkeárnyalatosba 
és vissza RGB-be az átalakítás után
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a képek nagy részénél elfogadható ered-
ményt ad. Néhány képnél másfajta
megközelítéssel jobb eredményt érhe-
tünk el. A rugalmasság végsõ határát
a csatornakeverõ (Channel Mixer) bõvít-
mény egyéni, Monochrome (monokróm)
beállításával érhetjük el

(JK>Filters>Colors>Channel Mixer).
A fekete-fehérré történõ átalakításról a
� http://mmmaybe.gimp.org/tutorials/
Color2BW címen olvashatunk tájékoztatót.
Ha megvan a megfelelõen kinézõ feke-
te-fehér képünk, továbbléphetünk. Ha
a szabványos szürkeárnyalatos módba
való átalakítást használtuk, ahogy én is
tettem, a képet vissza kell alakítanunk
RGB módba (JK>Image>Mode>RGB).
A GIMP eszközdobozán kattintsunk az
elõtérszín mintájára, hogy megnyíljon
a színkiválasztó párbeszédablak. A 3. ké-

pen látható módon állítsuk be a piros,
zöld és kék színeket: piros = 128, zöld =
128, kék = 128, és kattintsunk az OK

gombra. Ez a kiválasztás az elõtérszínt
semleges szürkére változtatja az eszköz-
dobozon, ahogy az a 4. képen is látható.
Most hívjuk elõ a rétegek párbeszédab-
lakát (CTRL-L), és kattintsunk az új réteg
létrehozását szolgáló gombra, ami az
5. kép alján bekarikázva látható. Adjuk
neki a Film Grain nevet, és válasszuk ki
az elõtér színnel való kitöltésének a le-
hetõségét. Ha az OK-ra kattintunk, ak-
kor semmi mást nem fogunk látni, mint
összefüggõ szürke színt a képablakban,
mivel a most létrehozott réteg eltakarja
az alatta lévõ kép rétegét. Most a réteg
keverési eljárását (blending mode) vál-
toztassuk meg Overlay (lefedõ) módra
(az 5. kép a felsõ részén bekarikázva
látható), ekkor újra láthatóvá válik a
fénykép. A keverési mód a réteg tulaj-
donsága, amely azt határozza meg, hogy
az adott réteg az összetett kép elõállítása
során milyen módszert használva keve-
redik az alatta lévõ rétegekkel. Az Over-

lay (lefedõ) mód használatakor a sem-
leges szürkénél világosabb pontok vilá-
gosítják a képet, az annál sötétebbek

pedig sötétítik. A létrehozott réteg most
teljes egészében semleges szürke, így
a háttérben lévõ képen semmilyen vál-
tozás nem látható. A rétegek párbeszéd-
ablakán a Film Grain réteg kijelölt álla-
pota mellett hívjuk elõ a Scatter HSV

(HSV-szóró) szûrõt (a képen jobb kat-
tintással és a Filters>Noise>Scatter HSV

kiválasztásával). Ez a szûrõ zajmintáza-
tot ad a semleges szürke réteghez, ami
az alatta lévõ képhez hozzáadódva
szemcsézettnek tûnõ látványt hoz létre.
Íme a szûrõ jellemzõinek egy nem
túlságosan technikai jellegû leírása a
szemcsézettség létrehozására:
• Value (fényességérték): erre a jel-

lemzõre úgy tekintsünk, mint a
felület szemcsézettségének a vezér-
lõjére. Az értéket növelve növekszik
a szemcsék kontrasztja és az alkal-
mazott zaj, ezáltal a szimulált szem-
csék nagyobbaknak és sötétebbnek
tûnnek.

• Hue (színárnyalat): ha a Saturation

(telítettség) értéke nulla, akkor ennek
a jellemzõnek csak a (véletlen) min-
tázatra van egy kis hatása. Próbál-
gassuk, amíg a tetszésünknek meg-
felelõ mintázat ki nem alakul.

• Saturation (telítettség): ha nem
akarunk színes szemcséket (például
egy színes képen), akkor ezt 0 érték-
re kell állítanunk. Ha színes szem-
cséket akarunk, akkor ezzel a Hue

beállításához hasonlóan kívánsá-
gunk szerint állíthatjuk be a színt.

• Holdness: a szemcsésség intenzitásá-
nak és tagoltságának a finombeál-
lítására szolgáló jellemzõ. Ezt a többi
vezérlõ beállítása után használjuk.
Minél nagyobb az értéke, a szem-
csézettség annál finomabb és kevés-
bé feltûnõ.

Játsszunk addig ezekkel a jellemzõkkel,
amíg az elõnézeti képen egy érdekes
szemcsemintázatot nem kapunk (ahogy
a 6. képen is látható), majd kattintsunk az
OK-ra. Amikor a szûrõ befejezi a mun-
káját, a képünket már a szemcsézettség-
gel együtt kell látnunk. Ha nem tetszik
a látvány, vonjuk vissza a mûveletet
(CTRL-Z) és más beállításokkal újra fogad-
juk el (SHIFT-ALT-F). Valószínûleg nem
érdemes túl sokat bíbelõdni ezen a pon-
ton, mert a következõ lépések finomítják
a szemcséket és tompítják a hatást.
Bár ennél a lépésnél a megfelelõ ered-
mény birtokában akár meg is állhat-
nánk, a továbbfejlesztésre is akad lehe-
tõségünk. Ha megvizsgálunk egy ha-
gyományos, szemcsés fekete-fehér fény-
képet, látható, hogy a szemcsék a szín-
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Dobbantó

4. kép A Gimp eszköztára az elõtér színének
megváltoztatása után

5. kép A rétegablak a FilmGrain réteg
hozzáadása után

3. kép A színválasztó ablak

6. kép A Zaj/Elosztás (Noise/Scatter) HSV szûrõ
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tartomány közepén jobban láthatóak,
és sokkal kevésbé tûnnek fel a sötét és
a legvilágosabb részeken. Ehhez a keve-
rési módot (blending) kell módosíta-
nunk, hogy a háttérréteg világosabb
és sötétebb részei kevésbé részesüljenek
a szemcsézés hatásából. Amennyiben
olvasták korábbi oktatóírásomat a réte-
gekkel és rétegmaszkokkal kapcsolatban
(Fényképek kontrasztjának javítása
a Gimp segítségével; Linuxvilág 2003.
júliusi szám, talán nem felejtették el,
hogy a rétegek keverését a rétegmasz-
kkal befolyásolhatjuk. Minél világosabb
egy képpont a rétegmaszkon, annál ke-
vésbé átlátszó a felette lévõ réteg meg-
felelõ pontja, és minél kevésbé átlátszó
ez a képpont, annál erõsebb a hatása,
amikor az alatta lévõ réteg pontjával
egyesítésre kerül. A kívánt hatás elérésé-
hez szükséges fogás a háttérkép félig
invertált másolatának elõállítása a réteg-
maszkon. Olvassunk csak tovább, mind-
járt kiderül, mire gondolok.
A rétegek párbeszédablakán a jobb
gombbal kattintsunk a Film Grain réte-
gen, és válasszuk az Add Layer Mask

(rétegmaszk hozzáadása) menüpontot.
Az Add Mask Options (maszk beállításai)
párbeszédablakban válasszuk a White

(fehér) színt, ami a teljes átlátszatlansá-
got jelenti, és kattintsunk az OK-ra. Most
kattintsunk a háttér rétegére (Back-

ground layer). Az egérrel fókuszáljunk
a kép ablakára, jelöljünk ki mindent és
másoljuk a vágólapra (ennek a leggyor-
sabb módja: CTRL-A, majd egy CTRL-C).
Térjünk vissza a rétegek párbeszédabla-
kához, és a Film Grain rétegben kattint-
sunk a rétegmaszk ikonjára; ez a réteg
kicsinyített képe melletti fehér téglalap,
ami a 7. képen látható bekarikázva.
Ezután az egérrel fókuszáljunk vissza
a kép ablakára, és hajtsuk végre a beil-
lesztést (CTRL-V). A rétegablakon a

beillesztett kép rétegmaszkhoz történõ
rögzítése céljából kattintsunk a horgony-
gombra. Ezután a lépés után a rétegek
ablakának a 7. képhez hasonló kinézetet
kell mutatnia.
A rétegmaszkot a most végrehajtott
beillesztés után hagyjuk kiválasztva,
és a kép ablakán végrehajtott jobb kat-
tintással, majd az Image>Colors>Curves

menüpont kiválasztásával hívjuk elõ a
Curves (grafikonok) párbeszédablakot.
Kattintsunk az egyenes grafikon köze-
pére egy vezérlõpont hozzáadásához.
Ezután a 8. képen mutatott módon húz-
zuk le a jobb oldali (fenti) végpontot
a jobb alsó sarokba. Most hajtjuk végre
a rétegmaszk félinvertálását minden
nagy intenzitású rész sötétté változtatá-
sával, így a kép legvilágosabb részei a
középtónusú részek lesznek. Esetleg
a középsõ pontot érdemes egy picit
feljebb húzni, ahogy én is tettem, hogy
jobban kiemeljük a közepes világosságú
pontok fényességét – eközben figyeljük
a kép ablakát, amelyen látható ennek
a kiemelésnek a hatása. Amikor mind-
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Dobbantó

12. kép A rétegablak

9. kép  Fekete-fehér változat
mesterséges szemcsékkel

10. kép A rétegablak 
a Szépia réteg hozzáadása után

11. kép Szemcsés fénykép szépiaszínezéssel

8. kép A Curves ablak

7. kép Rétegmaszk hozzáadása
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ezzel elkészültünk, kattintsunk az 
OK-ra – látható különbséget kell tapasz-
talnunk a szemcsék megjelenésében
az árnyékos és fényes részeken. Összes-
ségében némileg enyhült a szemcsésség
hatása, ez az oka annak, hogy az elõzõ
lépésben nem akartuk túl finomra
beállítani a látványt.
Ha tisztábban szeretnénk látni a réteg-
maszk szerepét, tartsuk lenyomva a
CTRL billentyût, majd a rétegek ablaká-
ban kattintsunk a rétegmaszk ikonjára.
Egy kis piros körvonalnak kell az ikon
körül megjelennie, és a kép ablakában
megjelenik a rétegmaszk hatása nélküli
képösszetétel. Újabb kattintás az ikonon

a CTRL billentyû nyomva tartása mellett,
s ezzel újra bekapcsoljuk a rétegmaszkot.
Utolsó lépésként fontoljuk meg az elmo-
sódás (Gaussian Blur) alkalmazását a
szemcsék enyhe kisimítására. Kiválasz-
tásához a rétegek ablakában kattintsunk
a szemcsés ikonra, majd a kép ablakán
végezzünk egy JK>Filters>Blur>IIR

Gaussian Blur kiválasztást. Legyünk
óvatosak, mert ha az elkenés sugaraként
nem egy nagyon kicsi értéket válasz-
tunk, akkor hatástalanítjuk a korábban
hozzáadott szemcsés hatást, és az ered-
mény egy zajos, de nem szemcsés kép
lesz. Az 1 és 3 közötti értéknek megfele-
lõnek kell lennie, amennyiben a Scatter

HSV szûrõben a Value értékére elég
magas számot állítottunk be. Ha a szem-
csékkel enélkül is elégedettek vagyunk,
akkor ezt a lépést kihagyatjuk. A 9. képen

elért eredményt a 6. képen látható beál-
lításokkal és 1 képpontos Gauss-elmo-
sási sugárral kaptam.

Szépiaszínezés
Most, hogy már van egy mûvészi hatású
fekete-fehér fotónk, adjunk hozzá még
egy kis szépiaszínezést, hogy még
klasszikusabb és idõtlenebb megjelenést
érjünk el. A rétegek párbeszédablakában
legyen kiválasztva a Film Grain réteg,
majd az ablak alján kattintsunk a réteg
megkétszerezésére: ezzel a teljes réteg
lemásolódik, beleértve a rétegmaszkot is.
Kattintsunk kétszer a Film Grain réteg
másolatára, és nevezzük át Sepia Tone-
ra. Változtassuk az új réteg keverési
módját (blend mode) Color (szín) értékre;
ezzel a Sepia Tone réteg színfokozat
(hue) és telítettség (saturation) értékei 
az alatta lévõ rétegek fényerõsségével
fognak rendelkezni. Végül magának a
rétegnek a kijelöléséhez a Sepia Tone

rétegen kattintsunk a réteg kicsinyített
ikonjára. A színválasztó párbeszédablak
megjelenítéséhez a Gimp fõ eszközdo-
bozában kattintsunk az elõtérszín mintá-
jára, ahogy korábban is tettük, és állítsuk
be a színt (piros = 162, zöld = 138, kék
= 101), majd kattintsunk az OK-ra.
A színmintának barnás árnyalatúvá
kell válnia. Ha egyszer elsajátítjuk ezt
a technikát, más színekkel is kísérle-
tezhetünk, de ez jó kiindulási alap.
Válasszuk ki a kitöltõ eszközt (Fill) a
Gimp eszköztárának festõcsoportjából,
és fókuszáljunk az egérrel a kép abla-
kára. Válasszunk ki mindent (CTRL-A),
majd az új színnel való feltöltéshez
kattintsunk egyszer az ablakra. A réteg
párbeszédablaknak a 10. képhez hasonló
képet kell mutatnia, a képnek pedig egy
általános szépiaárnyalatot kell felvennie,

ahogy a 11. képen is látható.
Nem véletlen, hogy a Sepia Tone rétegen
is ugyanazt a rétegmaszkot használjuk,
mint a Film Grain rétegen. A hagyomá-
nyos vegyszeres, sötétkamrás eljárás
használatakor is az figyelhetõ meg, hogy
a szépiaárnyalat a közepes tónusokban
jelenik meg leginkább, a sötétebb és
világosabb részek kevésbé barnának
tûnnek. Ennek a szépiaszínezésre gya-
korolt hatása kipróbálásához ugyanazt
a CTRL-kattintás fogást használhatjuk,
amit korábban is. Ha a rétegmaszk hasz-
nálata nélküli erõsebb szépiaárnyalat
jobban tetszik, egyszerûen kattintsunk a
jobb gombbal a rétegen, és válasszuk a
rétegmaszk törlését (Delete Layer Mask).

A vignette-hatás
Itt az ideje, hogy a végsõ hatás hozzáadá-
sával igazán kitûnõvé tegyük a képet.
Egy vignette-hatást fogunk a képhez
adni, ami a pontfényhatás egy változata,
amely a szemlélõ tekintetét azzal vonzza
a kép fõ témájára, hogy attól távolodva 
a kép sugárirányban enyhén elsötétül.
Ha megfelelõ finomsággal alkalmazzuk
ezt a hatást, a nézõnek nem is szabad
észrevennie a beavatkozást. Ez az eljárás
különösen portrék esetén hatásos.
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14. kép Az elkészült kép

13. kép A vignette finomadagolása
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A rétegek párbeszédablakában válasz-
szuk ki a háttérréteget (Background

layer), és kattintsunk az ablak alján lévõ
kettõzõgombra. Kattintsunk kétszer a
másolaton, és nevezzük át Vignette-re.
Jobb kattintás a Vignette rétegen, és
adjunk hozzá egy rétegmaszkot fehér
színnel (teljesen átlátszatlan).
A Gimp eszköztárán az alapértelmezett
fekete elõtérszín visszaállításához kattint-
sunk a fekete-fehér színminta kicsinyített
képére. Kattintsunk kétszer a Blend

(Gradient) (keverék) eszközre a kiválasz-
tásához, és nyissuk meg a Tool Options

(eszközbeállítások) párbeszédablakot. Itt
a gradiens típusának válasszuk a Radial-t.
Térjünk vissza a kép ablakához, és kat-
tintsunk annak a területnek a közepére,
amelyre a vignette-hatást irányítani
szeretnénk, ezután húzzuk kifelé a sarok
felé és engedjük el. Ebben az esetben én
a gyermek állára kattintottam és a jobb
felsõ sarok felé húztam. Az egyetlen
változás, amit látni fogunk, a rétegmaszk
ikonján megjelenõ sugárirányú átmenet,
ahogy az a 12. képen látható.
Térjünk vissza a réteg ablakon a Vignette

réteghez, és kattintsunk a réteg ikonjára,
hogy az legyen a rétegmaszk helyett ki-
választva. Most menjünk a kép ablakára,

és hívjuk elõ a Levels (szintek) párbe-
szédablakot (JK>Image>Colors>Levels).
Mozgassuk a középsõ (szürke) csúszkát
egy kicsit jobbra, majd engedjük el,
ahogy a 13. képen látható. Ellenõrizzük a
hatást a kép ablakán, és addig állítgassuk
a csúszkát, az eredménnyel amíg elége-
dettek nem leszünk, ekkor kattintsunk
az OK-ra. A 14. képen látható a végsõ kép;
a vignette-hatás a tekintetet a gyermek
arcára vonzza és kellemes sötét kontrasz-
tot ad a képnek. Ha egy más fényhatás
létrehozásához az átmenet újrarajzolá-
sára lenne szükség, egyszerûen válasszuk
ki a Vignette rétegmaszkját, kattintsunk a
Blend eszközre, és próbáljuk újra a képen
történõ beállítást: az új átmenet fel fogja
váltani a régit.
Itt az ideje, hogy hátradõljünk, és meg-
szemléljük alkotásunkat. A réteg látható-
ságának be- és kikapcsolásához próbál-
junk a különbözõ rétegek mellett látható
szemre kattintani, ezzel egyszerûen
tanulmányozhatjuk a leírt különbözõ
hatások látványát. Ha a kép valamelyik
hatás nélkül jobban tetszik, a réteg
kiválasztásával és a szemetesre való
kattintással törölhetjük az adott réteget.
Ha a fényképen további szerkeszté-
seket szeretnénk végrehajtani, talán

érdemes a képet most más néven men-
teni vagy megkettõzni (CTRL-DBMS),
vaéamint a rétegeket egyesíteni
(JK>Layers>Flatten Image).
Jó ötlet ellenõrzési pontokat iktatni az
eredménybe, hogy egy mûveletet újra
lehessen kezdeni, ha valami félresike-
rülne. Kísérletezhetünk a színfokozat
és telítettség megváltoztatásával, módo-
síthatjuk a kontraszt szintjeit és görbéit,
vagy más szerkesztést hajthatunk végre
az egyesített változaton.
Remélem, hogy ezzel a cikkel sikerült
éreztetnem a rétegekben rejlõ hatalmas
lehetõségeket. Bár a képfeldolgozás
rétegszerû szemlélete több memóriát
igényel a géptõl, a rugalmasságban ez
bõven megtérül – vagyis tegyünk még
egy kis memóriát a linuxos gépünkbe,
és alkossunk minél szebb antik mester-
mûveket a rétegek segítségével!
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